スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- ] スポンサー広告 | Blog Ranking | Trackback(-)

これからPSPを改造しようという方に 

初心者の方やPSPを改造したいけどどうすればいいのかわからない方は一度目を通してみてください。





現在最も普及していて有効的なものが Custom Firm Ware(カスタムファームウエア)というもので、これをPSPにインストールすると以下の事が可能になります。

- UMDをメモリースティックにコピーして起動
- 自作アプリの起動(エミュレータやツールなど)
- プラグインが使用可能(スクリーンショット、チートの使用等)
- PS1ゲームをPSPでプレイができる
- その他

これらの機能をすべて実現できるのが CFW なのです。
では、CFWをどうすればインストール可能かということを説明したいと思います。 

(1)自分のPSPのバージョンを確認する

1.XMBの設定の項目にある「本体設定 →  本体情報」を選択します。



2.システムソフトウエア の項目を確認する。



ここで表示されているバージョンが 1.51 以上 である場合は  CFW を導入する事ができません。

なぜか導入できないのか?というとバージョン が 1.51 以上 の場合、CFWをインストールするためのインストーラーがSONYの対策によって起動できないようになっているからです。
また、一度バージョンを上げてしまったら下げる事ができません。

そこで PSPのセキュリティーホール(バグ)や UMDのセーブデータのセキュリティホール(バグ)を使って バージョンを 1.50 にし、CFWのインストーラーを起動できるようにします。
このことを「ダウングレード」(PSPのバージョンを 1.50 に下げる)といいます。

なので PSP-1000 の場合 ダウングレード をすれば CFW を導入することができます。

しかし PSP-2000 の場合 本体の仕様により ダウングレード をすることができません。
そこで「パンドラバッテリー」というもの使うことにより ダウングレードしなくても PSP-2000 に直接 CFW を導入することができます。

また この パンドラバッテリー はPSP-1000 でも使用可能なので ダウングレード無しで 直接 CFW を導入することができます。

ここからは PSP-1000 と PSP-2000 で CFWを導入するまでの手順が違いますので分けて解説します。

まだ PSP-3000 では CFW を導入することができません。

 PSP-1000(旧型PSP)の場合

3.以下のチャートを選択肢に沿って進んでください。

1の場合に進む
2の場合に進む



 PSP-2000(新型PSP)の場合

3.以下のチャートを選択肢に沿って進んでください。

1の場合に進む
2の場合に進む

PSP-2000 対策基板判別方法 でお手持ちの PSP-2000 が対策基板であるか確かめることができます。



(2)ダウングレード

1.表示されているバージョンによってダウングレードする方法が異なります。
条件がそろっているダウングレーダーを使用してください。

- FW2.80 用ダウングレーダー 
条件:FW 1.51~2.80 である

- FW3.03 用ダウングレーダー
条件:FW 1.51~3.03 である
必要なもの:初期版 GTA LCS を持っている

- FW3.50 用ダウングレーダー
条件:FW 1.51~3.50 である
必要なもの:対策前の ルミネス(通常版Best版)を持っている

※対策版の見分け方は ルミネス対策版出回る の記事を参考にしてください。

(3)CFWの導入

1.ダウングレードできたら早速CFWの導入をしてみましょう。

- CFW 5.00 M33CFW 5.00 M33-6

というように 記事を参考にして導入してください。

2.これでCFWの導入は完了です。

お疲れ様でした。

(4)パンドラバッテリーを使ってCFWを導入

1.下記の記事を参考にしてCFWの導入を行ってください。

- CFW 5.00 M33 on DC v8

2.これでCFWの導入は完了です。

お疲れ様でした。

(5)パソコンで MMS を作成してCFWを導入

マジックメモリースティック(MMS)の作成には CFW 導入済みのPSPが必要ですが Rain's UltraLite MMS Maker を使用すれば パソコンで マジックメモリースティック の作成が可能です。

これにより CFW導入済みのPSPが無い方でも PSP にCFWを導入することができます。
しかし パンドラバッテリーが別途必要となりますので 持っていない場合は Amazon でパンドラバッテリーを購入することが可能です。

PSP-1000/2000 両用 パンドラバッテリー

パソコンでマジックメモリースティックを作成する方法は こちら の記事を参考にしてください。

これでCFWを導入できれば完了です。

お疲れ様でした。

(6)5.03 HEN を使ってCFWを導入

1.下記の記事を参考にしてCFWの導入を行ってください。

- パンドラバッテリー無しで FW 5.03 以下のPSPにCFWを導入する方法

2.これでCFWの導入は完了です。

お疲れ様でした。





関連記事

関連エントリ抽出中...
[ 2007/12/23 ] 解説 | Blog Ranking | Trackback
CFW3.71です
[ 2007/12/23 21:08 ] [ 編集 ]
「なぜ導入できないのか?」の部分が、
「なぜか導入できないのか?というとバージョン が~」
となっています。(仕様でしたらすみません)

「セキュリティホール」が、
「UMDのセーブデータのセキュウリティホール(バグ)を使って バージョンを 1.50 にし、CFWのインストーラーを起動できるようにします。」
となっています。
[ 2007/12/23 23:29 ] [ 編集 ]
解りやすくて(・∀・)イイ
CFW3.80が出るまで停滞期でしょうし、時間があれば初心者シリーズとしてお勧めの改造なども紹介していってくれると嬉しいです。
[ 2007/12/24 00:59 ] [ 編集 ]
CFWってインターネットの起動も普通に動きますか?
[ 2007/12/24 20:19 ] [ 編集 ]
FW3.80って
FW1.50に変えられるのでしょうか。。
[ 2007/12/25 19:16 ] [ 編集 ]
PSPのリカバリーモードって
CFWorFW1.50を導入しないといけないんですよね?
でもどこのサイトへいっても、
CFWorFW1.50を誘導するにはリカバリーモードが必要と書いてあります。。
しかしリカバリーモードを立ち上げるには、CFWorFW1.50が必要です。
しかしCFWorFW1.50を導入するにはリカバリーモードが必要です。
これでは絶対に不利なのではないのでしょうか。。
[ 2007/12/26 11:35 ] [ 編集 ]
↑ごめん。意味が解らん。
リカバリーモードが何か知ってるか?
[ 2007/12/26 22:10 ] [ 編集 ]
一つ抜けているとこがありました。
CFWorFW1.5を誘導するとき
ファイルをPSPに入れるじゃないですか。
そのファイルをPSPで起動すると、
「起動に失敗しました。(~)」となり
その対策方を聞くとリカバリーを使えと
書いてありました。
でもCFWは誘導してません。どうすればいいのでしょうか
ということです。
[ 2007/12/27 11:12 ] [ 編集 ]
私も一緒っす
[ 2007/12/27 11:13 ] [ 編集 ]
SEGAさん

あなたは基本的な事が分かってませんよ。
少し勉強しなさい。
[ 2007/12/27 13:10 ] [ 編集 ]
バージョン 3.01は、ダウングレードできるんですか?
[ 2007/12/27 16:40 ] [ 編集 ]
わからない人へ
  普通にできる。てか、今、私はPSPでこれやってる。
[ 2007/12/27 19:05 ] [ 編集 ]
SEGAさん、もう一度ここの記事を読みましょう。
[ 2007/12/27 22:39 ] [ 編集 ]
もちろんインターネットも出来ます 旧型なら1.50に出来るよ。 リカバリーについて何を思ったのか全く分からん。意味分かるように書いてくれ
[ 2007/12/28 03:12 ] [ 編集 ]
基本的なことを聞きたいのですが、
私は現在1GBのメモステでCFWのPSPで遊んでるんですが、
メモステを換えようと思ってるんですが換えても普通に動かせますよね?

ごめんなさい、なんかかわかりにくい文ですね・・・
[ 2007/12/29 21:50 ] [ 編集 ]
初歩的な質問なんですが、CFWを導入したときにつかったメモステを別なメモステに換えても普通に動くでしょうか?
今1GBを使ってるのですが容量的にそろそろ買い換えようかと思ってるので質問させていただきました。教えてください。
[ 2007/12/30 15:54 ] [ 編集 ]
自分のPSPが現在CFW3.71M33-3なのですが

カスタムテーマが使えなくなってました…orz

もしかすると、CFWにするとカスタムテーマは

使えなくなるんでしょうか?

分かる方いましたら教えてください><
[ 2007/12/31 21:00 ] [ 編集 ]
メモステは別な奴に変えても動きますよw
自分も3枚使い分けてるんでw
[ 2008/01/01 12:32 ] [ 編集 ]
>>あq様
お答えいただきありがとうございました。
[ 2008/01/02 20:05 ] [ 編集 ]
FW1.50 または CFW のPSP が必要
と、あるんですがFW1.50にするにはどうしたらいいでしょうか?
どこのサイトでも分かりませんでした・・・
[ 2008/01/03 12:28 ] [ 編集 ]
ダウングレードをします。やり方はそれぞれなので自分で調べましょう。
[ 2008/01/03 15:08 ] [ 編集 ]
>>ろまさん

FW1.50にするためにFW1.50もしくはCFWのPSPが必要なんですよ
なのでFW1.50かCFWを持っている友達に借りるか、オークションなどで買うか、ダウングレード代行をしてもらうかですね
ぼくはたまたま近くの中古屋でFW2.60のPSPがあったので買ってFW2.80にした後、FW1.50にしました
[ 2008/01/03 16:04 ] [ 編集 ]
期待を裏切る話になりますが
つまり簡単に言えば改造済みのものが要るということになります
[ 2008/01/03 17:01 ] [ 編集 ]
パンドラはヤフオクでかいました。
MMSもつくったんですが、なぜかパンドラ入れてもpspの画面がつきません・・ なぜでしょうか?
ちなみにpsp-2000です
[ 2008/01/08 13:52 ] [ 編集 ]
ttp://pspq.blog106.fc2.com/blog-entry-107.html
参照
[ 2008/01/09 11:19 ] [ 編集 ]
図星さんへ

わかりました。ありがとうございます
[ 2008/01/14 10:19 ] [ 編集 ]
システムソフトウェアのバージョン3.52なんですけど
ダウングレードはできますかね?
[ 2008/01/24 15:28 ] [ 編集 ]
ここの説明を見て理解できない方は、ダウングレード諦めた方が賢明ですね。
[ 2008/01/25 18:28 ] [ 編集 ]
自分はPSP二台持っているのですが、一台は3.71M33-4にしていて、もう一台を再度練習の意味も込めてCFW化(上記と同じver.)したいと思っているのですが、風の噂で3.71じゃ出来ないときいたのですが、この場合CFWのPSPを3.52まで下げる必要があるのでしょうか?
[ 2008/01/29 00:49 ] [ 編集 ]
パンドラバッテリー買わなくてはできないのでしょうか?
[ 2008/02/17 13:36 ] [ 編集 ]
>バッドさん

周りにCFWかFW1.5のPSPを持っている人がいない場合は買うなり代行を頼むなりしないと出来ません。
[ 2008/02/17 15:26 ] [ 編集 ]
Q1 自分は、FW3.71なのですが
それを、ダウングレードするとき
FW3.51-FW3.80 全FWダウングレーダーの下に
「FW1.50 または CFW のPSP が必要」ってありますよね。
それって、どういう意味ですか?もう一つ
PSPが必要ってことですか?

Q2 また、1.50カーネルってなんですか?

Q3 例えばCFW3.52 M33から、CFW3.71 M33-2に
  直接、アップグレードできるのですか?
[ 2008/02/18 18:05 ] [ 編集 ]
CFW(3.71M33)にしたことでMSが認識しないってことはありますか?
友達のPSP(3.71M33)がMSのアクセスランプがゆっくり点滅して認識してくれません。こーいう状態になった人助言お願いします。
[ 2008/02/20 01:59 ] [ 編集 ]
↑一回電源を落として、また付ければ大丈夫。
[ 2008/02/20 08:05 ] [ 編集 ]
何回やってもできないんですよ;;
[ 2008/02/20 22:17 ] [ 編集 ]
Q1 自分は、FW3.71なのですが
それを、ダウングレードするとき
FW3.51-FW3.80 全FWダウングレーダーの下に
「FW1.50 または CFW のPSP が必要」ってありますよね。
それって、どういう意味ですか?もう一つ
PSPが必要ってことですか?

→簡単に言うと改造済みのPSPが必要ということ


Q2 また、1.50カーネルってなんですか?

→1.5カーネルを入れることでバージョン1.5でしか動かないアプリなどが他のバージョンでも動くようになります。


Q3 例えばCFW3.52 M33から、CFW3.71 M33-2に
  直接、アップグレードできるのですか?

→3.52m33から3.71m33なら出来ます
[ 2008/02/21 17:10 ] [ 編集 ]
すいません。ありがとうございました。
助かりました。
[ 2008/02/23 00:41 ] [ 編集 ]
昨日、新型PSP(PSP-2000)を買ったのですが最初にバージョンが3.72でした。初めてここのサイトに来たので全然分からないです。優しく説明してくれる方いませんか?
お願いします。 あと、旧PSP(PSP-1000)は持っていません。
PSP-2000 のみです。
[ 2008/03/04 20:30 ] [ 編集 ]
3.10OE-AになっているのにGAME150というフォルダでわなく、ただのGAMEになってしまっています。どうしてこうなっているかわからないのでおしえてください
[ 2008/03/06 02:41 ] [ 編集 ]
色々とログ読もうぜぃ~
理解できないなら代行の方がイイよ・・・と思った
[ 2008/03/08 20:49 ] [ 編集 ]
v-19ログ見たのですが新型PSPでもパンドラバッテリーで成功した人が居る・・・・・・みたいですな。
v-28私はver3.90の新型を中古で買ったんでまずverを2.71にしてからやろうと思っているんですが金銭面でやう゛ぁかったので買うのが遅れて買った時にはアップデートデータ保管所さんが閉鎖してた訳ですが・・・・。
他にアップデートデータ保管所さんと似たようなサイトは無いでしょうか?
一応ググって見たんですが・・・・(一応
すみません m(_ _)m 教えていただけないでしょうか
[ 2008/03/09 21:53 ] [ 編集 ]
CFWにしてからFWにもどすやりかたありますか?

それとCFWから公式FWやるとどうなるんですか?

教えてください!!
[ 2008/03/18 22:15 ] [ 編集 ]
■佐々木さん

件名が意味不明ですが…(なぜに鈴木?)
このサイトで紹介してある方法を使ってCFWを導入しようと思っているのなら、記事をよく読めば質問の件については解決するのではないかと思いますよ。

■kさん

私はCFWから公式FWに戻したことはないのでどうなるのかは分からないですが、見かけだけ戻すことができれば良いであれば、普通に上位バージョンの公式FWへアップデートへアップデートすればOKなのではないかと思います。
(現在CFW3.71M33であるのなら、公式FW3.93へアップデートするとか…手元にあるUMDに収録されているアップデートファイルが上なら、それを使うのが確実かも?)

それで公式FWに戻すことができたとしたら、CFWで追加された機能が使えなくなる…のではないでしょうか?

ただ…PSP本体に「アップデートの履歴」が記録されているという話を見たことがあるので、仮に公式FWに戻したとしても履歴の中にCFWのバージョンが残っていればS○NYの修理を受けられないという可能性はあります。その話が嘘であれば修理してもらえるでしょうけど…
[ 2008/03/19 11:41 ] [ 編集 ]
バッテリーを変えたらバージョンがFW1,50になるんですか?
[ 2008/03/19 22:06 ] [ 編集 ]
普通のPSPは電源を入れると、PSP本体にあるプログラムが起動してPSPのメニュー画面が作動します。
パンドラバッテリーは、PSP本体にあるプログラムを起動させずに、メモリースティックにあるプログラムを起動させます。
(そのメモリースティックがマジックメモリーならダウングレードプログラムが作動するわけです)
ですから、パンドラバッテリーだけでは何もできません。

…この説明で理解できますか?
[ 2008/03/20 01:26 ] [ 編集 ]
カスタムテーマは、3.80~

できます。^^
[ 2008/03/31 10:11 ] [ 編集 ]
UMDをメモリースティックに移そうと考えているのですが、ダウングレードでエラーが出ます;;どうしたらいいのでしょうか??                       バージョン3.80です
[ 2008/04/02 00:49 ] [ 編集 ]
ダウングレードでエラーがでる?
お前もっかい記事読み直せwwwwwwwwwwwwwwwwわからんならググれwwww
なんでも人に聞こうとするんじゃねぇよwwwwwwwww
つかこのサイトも十分わかりやすいと思うが?
それでもわからんなら他のサイトでもわかりやすく説明してあるからそっちいけwwww
わからんなら諦めろwwwwwアフォは努力と頑張るという言葉をしらない。そして脳内では調べるなんて言葉でないんだろうなwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwwww
[ 2008/04/08 12:13 ] [ 編集 ]
あの~、調子に乗って3,95にしたら
どこも下げれないんですけど解決法あります?
[ 2008/04/13 02:44 ] [ 編集 ]
新型PSPよりも旧型PSPを改造したほうが性能がいいと聞いたのですが本当ですか?
[ 2008/04/17 20:07 ] [ 編集 ]
性能がいいのではなく、改造にもっとも適しているというだけの話。もっと簡単に言うと、自作アプリ等が起動できるということ。
[ 2008/04/17 22:30 ] [ 編集 ]
■ねとげの廃人さん
Universal Unbrickerを使ってみてはどうでしょうか?

■素麺さん
どちらとも、利点もあれば欠点もあります。
何をしたいのかによっては旧型の方が良いですし、その逆に新型の方が良い場合もあります。
一概に旧型を改造した方が良いと断言することはできません。
エミュレータ目的で改造したいのなら旧型を改造する方が楽でしょうけど、旧型は無線LANに難アリのものがあります。
(新型にもあるかもしれませんが、無線LANについては旧型の不具合しか聞いたことないです)
[ 2008/04/18 00:55 ] [ 編集 ]
PSPを分解中アホなことに壊してしまったので買い替えようと思います。 そこで思ったのですが、
メモリースティックをそのままにしておけば、チートやらぼこなどはそのまま次のPSPで使えるのでしょうか??

もし使えるならば、チート、らぼこ以外にもメモリースティックのみで使えるものがあれば挙げてもらえませんか?
お願いします
[ 2008/04/20 16:51 ] [ 編集 ]
勿論チートやらぼこをやりたいならPSPにCFWと1.5カーネルを入れる必要があります
パンドラバッテリーがあるなら問題ないですが
それと基盤対策PSPが出回ってるという噂があるので、もし基盤に当たったらチート、らぼこすらできませんよ

メモリースティックのみで使えるもの、という意味がよくわかりません
こういったプラグインやアプリはCFWPSPのみです
[ 2008/04/20 21:23 ] [ 編集 ]
分解は成功したけどMMSが3、95でどこにもないんですよ
[ 2008/04/25 19:21 ] [ 編集 ]
自分のPSPのFWは3.93ですけど
友達にCFWのPSPを持ってる人が居ないので
この場合はあきらめた方がいいですよね・・・
[ 2008/04/27 08:44 ] [ 編集 ]
実際、最新のバージョンまでアップデートしてしまったら。
CFWも入れられないし、それによりDGできないので。
意味がないと思います。
[ 2008/05/23 23:00 ] [ 編集 ]
新しくPSP(2000)を買ったので改造しようと思ったのですが
パンドラバッテリーを入れても起動しないので困っていました。

わかりやすい説明で自分のPSPの基盤が把握できたので助かりました



・・・買う前にここに来ていれば(泣)
[ 2009/04/05 19:11 ] [ 編集 ]
コメントの投稿
※コメントは承認制となっておりますので反映に時間がかかります。













管理者にだけ表示を許可する
この記事のトラックバックURL
http://pspq.blog106.fc2.com/tb.php/133-0c525a99

他のPSPブログを見ていると、コメント欄に 「バージョンは3.90なんですがいれれますか」 とか 「ソフト入れても起動に失敗してしまいます」 ...
[2008/08/25 12:01] 黒胡麻のPSPブログ
PS1
■PS1変換ソフト
- popstation v4
- popstation v5 

■PS1ディスク交換用ソフト
- PopstationMD Free GUI

■様々なFWのPopsが使用可能
- PopsLoader v2
- Popsloader for 5.00 M33-2
- Popsloader for 5.50 GEN
- Popsloader Extracter v0.0.2
全記事表示リンク
メールフォーム

ご要望や連絡等を受け付けております。

※質問は受け付けていませんので、記事のコメントへお願いします。

お名前:

メールアドレス:

件名:

本文:



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。