スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- ] スポンサー広告 | Blog Ranking | Trackback(-)

様々な FW のバージョンの Pops が使用可能 PopsLoader  

このプラグインは様々な FW のバージョンの Pops を使用可能にすることができます。




例えば 手持ちの PS1 ゲームを PSP でプレイしている際に CFW のバージョンを上げたら正常に動作しなくなった場合 や ゲームが起動しない もしくは 特定の場所で正常に動作しない といったことが このプラグインを使うことによって改善できる場合があります。


PSP のバージョンが 5.00 M33-2 以上の場合は Popsloader for 5.00 M33-2 の記事を参考にしてください。

[ 手順 ]

- 準備するもの

CFW 5.00 M33 以下のバージョンを導入済みの PSP-1000 / PSP-2000 
Popsloader v2 プラグイン本体


(1)EBOOT.PBP を展開して必要ファイルを生成
1.起動したい POPS のバージョンの アップデータ を確認します。

例えば ファイナルファンタジーVII インターナショナル では CFW 3.71 M33 で動作が確認されていますので FW 3.71 のアップデータが必要になります。

PSPnfo / PSP software 2nd. 様の PS1 動作確認リスト が参考になります。

2.手順1で確認した 起動したい POPS のバージョンの アップデータ を PSP Hacks よりダウンロードして解凍しておきます。

3.この記事 を参考にして 手順2 でダウンロードした アップデータ ※EBOOT.PBP を展開します。

4.アップデータが展開された メモリースティック の ルートディレクトリ  ※PSPフォルダのあるところ の DUMP フォルダの中にある F0 フォルダを開きます。

メモリースティックのルートに作成された DUMP フォルダ:



F0 フォルダ内部:



5.必要なファイルを F0フォルダ 内から探します。

※手順1で確認した 起動したい Pops のバージョンによって必要なファイルが異なります。

FW 3.00 ~ 3.03 を起動したい場合

F0フォルダ 内から popsman.prx / meaudio.prx / pops.prx / pafmini.prx の4個のファイルを探します。

FW 3.10 ~ 3.30 を起動したい場合

F0フォルダ 内から popsman.prx / pops.prx / pafmini.prx の3個のファイルを探します。

FW 3.40 ~ 3.72 を起動したい場合

F0フォルダ 内から popsman.prx / pops.prx / pafmini.prx / libpspvmc.prx の4個のファイルを探します。

6.手順5で探したファイルの名前に 手順1で確認した 起動したい Pops のバージョン の番号をつけます。

[ 右クリック>名前の変更 を選択 ] 

注意:バージョン X.XX の . を抜いた XXX という番号をファイル名の末尾に付け加える。

例:FW 3.71 の場合
手順5で探したファイルの名前を以下のようにそれぞれ変えます。

popsman.prx → popsman371.prx

pops.prx → pops371.prx

pafmini.prx → pafmini371.prx

libpspvmc.prx → libpspvmc371.prx

※赤い文字は付け加えるバージョンの番号



7.これで EBOOT.PBP を展開して必要ファイルを生成 は完了です。

(2)PopsLoader 導入
8.メモリースティックの ルートディレクトリ(PSPフォルダがあるところ)に seplugins フォルダを作成します。 ※すでに作成してある場合はしなくて良い

[ 右クリック>新規作成>フォルダ で作成する ]



9.ダウンロードした 15715_380m33popsloader_v2.rar を解凍します。

10.解凍してできた 15715_380m33popsloader_v2 フォルダ 内にある seplugins フォルダを開きます。



11.popsloader.prxpopsloader フォルダ を 先ほど メモリースティック の ルートディレクトリ に作成した seplugins フォルダの中にコピーします。



12.メモリースティックの seplugins フォルダ内にコピーした popsloader フォルダの中に手順6で名前を変更したファイルを全ていれます。


13.メモリースティックの ルートディレクトリ に作成した seplugins フォルダの中に pops.txt作成する。 ※すでに作成してある場合しなくて良い

[ 右クリック>新規作成>テキストドキュメント で作成する ] 


14.先ほど作成した pops.txt に「 ms0:/seplugins/popsloader.prx 」と書き込みをして 上書き保存 をする。



※すでに書き込みがある場合は下記の様に改行して追記してください
ms0:/seplugins/XXX.prx
ms0:/seplugins/popsloader.prx

15.Rボタン を押しながら電源を入れて リカバリーモード を起動します。 
 
16.plugins-> を選択します。
Toggle USB
Configration ->
Run program at /PSP/GAME/RECOVERY/EBOOT.PBP
Advanced ->
Plugins ->
Registry hacks ->
Exit ->

17.popsloader.prx [POPS] を ×ボタン で選択し Enabled にします。
Back

popsloader.prx  [POPS] (Enabled)

18.これでプラグインの導入は完了です。

(3)PopsLoader 使用法
19.PS1ゲームを起動するとメニューが表示されます。
 

20.手順1で確認した 起動したい POPS のバージョンを ×ボタン で選択します。

21.すると選択したバージョンの POPS でゲームが起動します。

※次回以降 起動時にこの POPS バージョン選択画面が表示されなくなりますので もう一度 POPS のバージョンを変更したい場合は Rボタン を押しながら PS1ゲーム を起動すると 変更が可能です。

また Original from flash は PSP 本体に導入した CFW のバージョンの POPS を起動するという意味です。
例えば CFW 4.01 M33 を導入している場合 FW 4.01 の POPS が起動するといった具合です。






関連記事

関連エントリ抽出中...
CFW4.01M33-2でできなかった電車でGO!2と名古屋鉄道編ができました。あと電車でGO!もバグが直りました。(ただ電車でGO!シリーズのほとんどで音声が最後まで鳴らない部分もありましたが)ありがとうございます。
[ 2008/07/31 05:33 ] [ 編集 ]
やっと、バイオハザードができました!!!
作成者様&管理人様 ありがとうございます!!!!!
[ 2008/08/04 22:00 ] [ 編集 ]
ff7が起動できました。うれしいかぎりです。
[ 2008/08/19 17:15 ] [ 編集 ]
今まで他のサイトを見てPopsloaderに挑戦してきたのですが、
なかなか出来ず諦めていたのですが、
上記のコメントをされている方でCFW4.01の方もいらっしゃって、
こちらのサイトを参考にもう一度挑戦してみると、
見事にFF7 INTERNATIONALが起動しました!
ありがとうございます!
因みにチートも起動しました。
[ 2008/08/20 15:52 ] [ 編集 ]
はじめまして。
質問させてください!

PSP/GAMEフォルダにPS1ゲームを入れて起動すると,普通にゲームが起動してしまいます。PopsLoaderが機能していないようです。(※3.71popsを使用したいと思っています)
seplugins/popsloaderフォルダのファイル,そしてリカバリーモードでのEnable化もちゃんとできているのですが・・・
他のプラグインの影響もあるかと思い,他はすべてdisableにしましたが,PopsLoaderのメニューが起動せずです(試しにRボタンも押したのですがダメでした・・・)
ゲーム(PSP/GAMEフォルダ内)は普通に起動できているので良いのですが,PopsLoaderが使用できなくて困っています。

ちなみにCFW4.01M33-2です。

どなたかアドバイスあれば教えていただけますか?

[ 2008/08/23 22:20 ] [ 編集 ]
僕もTKさんと全く同じ症状です。
どうしたらできるのかな…
[ 2008/08/25 13:23 ] [ 編集 ]
<TKさん
ちなみにメモステはソニー?サンディスク?
それともmicroSDちゃう?
[ 2008/08/31 12:56 ] [ 編集 ]
TK氏と同じ環境で同じ症状です。
ドラクエ4をやっていてあまりにブラックアウトがひどいので初めて導入しようと思ったのですが・・・
[ 2008/08/31 13:58 ] [ 編集 ]
なんとか事故解決できました。
環境・症状はTK氏と同じでした。

まずメモステをPSPでフォーマット後に、sepluginsフォルダとドラクエ4のEBOOT.PBPを書き込む。
リカバリモードで起動後、[POPS]となっているprxのみをEnabledにする。

これでドラクエ4起動時にRボタン押しっぱなしにしてたら、popsloaderが起動しました。

なんだったんですかね?
導入前にNEWPSARDUMPERでEBOOT.PBPを何度も分解したので著しく断片化でもしたのでしょうか?
[ 2008/08/31 16:58 ] [ 編集 ]
コメントが遅くなり,すみません。。。TKです。

<ちなみにメモステはソニー?サンディスク?
<それともmicroSDちゃう?

普段は「アダプタ+microSD」使用してます。
これだと「RSPSARDumper」での展開が失敗したり成功したりと不安定でした。。。

上記内容が影響しているのかと思い,メモステ(サンディスク)で再度「RSPSARDumper」を実行し,その後Popsloaderを実行したところ,なんとうまく起動しました!

「アダプタ+microSD」でのEBOOT展開がうまくいってなかったのかもしれません。。。明確な理由は不明ですが。
[ 2008/09/03 11:37 ] [ 編集 ]
FF7できました!
[ 2008/09/26 19:10 ] [ 編集 ]
バイオハザード起動しました!ありがとうございます!!
[ 2009/03/25 22:01 ] [ 編集 ]
コメントの投稿
※コメントは承認制となっておりますので反映に時間がかかります。













管理者にだけ表示を許可する
PS1
■PS1変換ソフト
- popstation v4
- popstation v5 

■PS1ディスク交換用ソフト
- PopstationMD Free GUI

■様々なFWのPopsが使用可能
- PopsLoader v2
- Popsloader for 5.00 M33-2
- Popsloader for 5.50 GEN
- Popsloader Extracter v0.0.2
全記事表示リンク
メールフォーム

ご要望や連絡等を受け付けております。

※質問は受け付けていませんので、記事のコメントへお願いします。

お名前:

メールアドレス:

件名:

本文:



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。