スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- ] スポンサー広告 | Blog Ranking | Trackback(-)

FreePlay 氏から Hello World が動作可能な exploit が公開 

FreePlay 氏 が発見した exploit が FW 6.20 で塞がれてしまったようですが 使用した ゲームソフトの タイトル と exploit が公開されました。



YouTubeチャンネル の投稿 によると FreePlay 氏 が発見した exploit が FW 6.20 で塞がれてしまったようです。


この塞がれてしまった ユーザーモードに入るための Exploit  は以前に PSP Go で動作する Exploit が発見された?の記事で取り上げた ゲームソフト の セーブデータの脆弱性を利用したもので SONY からすぐに対策されないように 使用しているゲームソフトが分かりませんでした。

※FreePlay 氏はSONYがどれくらいで対策してくるか確認したかった

そして 先日リリースされた FW 6.20 でこの exploit が対策されたため FreePlay 氏から 使用している ゲームソフト と exploit(セーブデータ)が公開されました。

使用するソフトは Mercury というソフトの US版 または EU版 で UMD と ダウンロード版 のソフトで
FW 6.10 以下の PSP で動作可能です。

PSP go では ダウンロード版のみ なので FW 6.20 がリリースされる前(2009年11月19日)までに Mercury のダウンロード版 を購入する必要がありました。
しかし Mercury は 海外の PlayStation Store から購入する必要があったため 日本では 所持してる人はいないと思われます。

また この Exploit は FW 1.0 から FW 6.10 まで対応しており PSP-1000/PSP-2000/PSP-3000 でもUMD版の Mercury を使用すれば動作するようです。

FreePlay 氏からフェイクでないことを証明するために 公開されたセーブデータの exploit を使用すれば Hello World などのサンプルの動作が確認できます。

YouTubeチャンネル の投稿:

I told you it wasn't fake, but some of you still didn't believe me.

Get it: http://f6y.ath.cx/pspdev/mercury.zip

You need firmware 6.10 or below, and the game of course. The exploit was patched in 6.20, and the PSN version of the game was updated to require 6.20.

また FreePlay氏は PSP go で動作する eLoader を開発中 のようで これが完成すれば Mercury を使って FW 6.10 までの PSP-1000/PSP-2000/PSP-3000 と PSP go で自作アプリが動作することができるようになります。





関連記事

関連エントリ抽出中...
[ 2009/11/21 ] Hack News | Blog Ranking | Trackback
コメントの投稿
※コメントは承認制となっておりますので反映に時間がかかります。













管理者にだけ表示を許可する
PS1
■PS1変換ソフト
- popstation v4
- popstation v5 

■PS1ディスク交換用ソフト
- PopstationMD Free GUI

■様々なFWのPopsが使用可能
- PopsLoader v2
- Popsloader for 5.00 M33-2
- Popsloader for 5.50 GEN
- Popsloader Extracter v0.0.2
全記事表示リンク
メールフォーム

ご要望や連絡等を受け付けております。

※質問は受け付けていませんので、記事のコメントへお願いします。

お名前:

メールアドレス:

件名:

本文:



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。