スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- ] スポンサー広告 | Blog Ranking | Trackback(-)

FW 6.10 や 6.20 を要求するソフトに対応した CFW がリリースされる? 

FW 6.10 や 6.20 を要求するソフトが起動可能になる CFW GEN がリリースされるようです。




以前  FW 5.55 や 6.00 のアップデートが要求される UMD  を起動できませんでしたが Yoshihiro氏 から FW 5.55 や 6.00 を要求する UMD の ISO にある EBOOT.BIN を複合化させることができる 5.55 & 6.00 Games Decrypter により 起動できなかった UMD が CFW でも起動できるようになります。

しかし 最近の FW 6.00 以上のバージョンを要求する いくつかの UMD(サカつく,鉄拳6等)では暗号化の方式が変更されたため   5.55 & 6.00 Games Decrypter では EBOOT.BIN を複合化させることができなくなりました。
そのため CFW の導入された PSP では  FW 6.00 以上のバージョンを要求する UMD を起動することができません。

そのことについて PSPGen forums で Yoshihiro 氏がこれらの FW 6.10 や 6.20 を要求する UMD が起動可能になる CFW GEN のアップデートバージョンをリリースする予定とコメントしていました。

FW 6.20 ベースのような CFW ではなく CFW 5.50 GEN-D3 のような 差分アップデートになりそうです。

公開する日時については公言されていませんが もう既に FW 6.10 や 6.20 を要求する UMD が起動可能なようなのでリリースされるのも時間の問題のようです。

関連リンク:
6.10/20 FW and Tekken 6!  - PSPGEN forums






関連記事

関連エントリ抽出中...
[ 2009/11/25 ] Hack News | Blog Ranking | Trackback
ついに要求FWを満たしてくれるCFWが出てくれるか!?
[ 2009/11/25 18:16 ] [ 編集 ]
まさにイタチごっこw
[ 2009/11/25 18:41 ] [ 編集 ]
やっときましたね!!
ファンタシースター2も起動できるようになるんですかね??
コミックリーダーも使用できるんですかね??
いろんなことが気になりますね!!
楽しみです!!!!
[ 2009/11/25 18:52 ] [ 編集 ]
TeamM33がリリースしてくれないのは残念だが、GENに期待。
初コメ&1コメGET。
[ 2009/11/25 20:05 ] [ 編集 ]
これはすごいwwww

早くリリースしてくれることを祈ってまってます。


ファンタシースターポータブル2の発売までに間に合ってくれるとすごくうれしいw
[ 2009/11/25 20:19 ] [ 編集 ]
初コメです
いつも読ませてもらってます


やっときましたか
これでゴットイーターとか起動できるんですかね?
今から楽しみです
[ 2009/11/25 20:25 ] [ 編集 ]
そろそろアップデート時かな? 今はまだM33-6だけど
[ 2009/11/25 20:37 ] [ 編集 ]
うれしいニュースですね。
ファンタシースターポータブル2発売までに
リリースしてくれるとうれしいですねw
[ 2009/11/25 22:10 ] [ 編集 ]
psp3000で出来るかな?


自分psp3000なんで・・・


[ 2009/11/25 23:08 ] [ 編集 ]
残念ながらこれは6.××のCFWじゃなくて
5.50GEN-D3のことらしいです。
よってコミックリーダーは導入できないと思われます。

まあこの記事のとおりFW 6.10 や 6.20 を要求するゲームは
yoshihiro氏の発言によって起動するとおもわれますが…
[ 2009/11/25 23:21 ] [ 編集 ]
正規のPSPも持ってるからコミックリーダーはできなくてもいいかな
とにかく起動してくれないと困る
[ 2009/11/26 05:53 ] [ 編集 ]
PSP-1000でワンセグが見れるように
コミックリーダーのプラグインも出ると思うので、
期待する分には問題ないでしょう。


しかし、公式のもののコミックリーダーは難しいでしょう。
[ 2009/11/26 13:10 ] [ 編集 ]
おお!すごいですね!

自分はPSP3000を使用しているので、5.03gen-cのような物が出てほしいです!(無理かな・・・

何にしても凄いです!これでガンダムも出来るかな?
[ 2009/11/26 15:57 ] [ 編集 ]
6.00を要求してくる体験版が起動してくれるといいですね^^

MGS PWしたいからww
[ 2009/11/26 16:12 ] [ 編集 ]
これでガンダムvsガンダムNEXT Plusも問題なく出来るのかな
[ 2009/11/26 16:30 ] [ 編集 ]
zzzzzzさん、同じくです。
自分も3000なのでそこらへん気になりますね・・・・。^^;
[ 2009/11/26 16:51 ] [ 編集 ]
たのむからファンタジースター2発売までに間にあってくれ!
後管理人、乙
[ 2009/11/26 18:57 ] [ 編集 ]
これでガンダムvsガンダムNEXT Plus

できたらうれしいですね(´∀`*)
[ 2009/11/26 19:56 ] [ 編集 ]
conanさん
ガンダムvsガンダムNEXT Plusは先日あったガンダムvsガンダムNEXTの大会のベスト4の景品でもう世に出てるので要求FWは新しくても6.20なので出来ると思います。
[ 2009/11/26 21:01 ] [ 編集 ]
もうそろそろファンタシースターポータブル2発売!    体験版が出来ても本物は起動するか心配ですね。まあ早くリリースしてほしいですね。
[ 2009/11/26 22:59 ] [ 編集 ]
CFW 5.50 GEN-D2で今日発売のひぐらし デイブレイクは動きましたけどねw

たぶんガードあるのとないのがあるとおもう^^
あるやつは個別であるということになるとおもいます
[ 2009/11/26 23:32 ] [ 編集 ]
ぷよぷーよ起動できなかった・・・
これに期待してます
[ 2009/11/27 23:31 ] [ 編集 ]
ちなみにNEXT plusは全国大会ベスト4入っても発売日当日郵送されてくるのでフラゲはまだ出来てないからまだFWについては不明
だから出来るかも不明な状況
[ 2009/11/28 16:32 ] [ 編集 ]
メーカーの対策方法も違うからその辺も考える必要がありますね。
デイブレイクに関しては第2ということで以前の差分アップデートだけゲームのプログラムを追加しただけということが考えるかもしれませんね。
[ 2009/11/28 18:52 ] [ 編集 ]
ガンガンNEXTPLUSができるようになるのはすごくうれしいです^^
今後に期待ですね^^
[ 2009/12/01 17:49 ] [ 編集 ]
ガンガンはD2だと出来なかったわ
[ 2009/12/02 17:31 ] [ 編集 ]
コメントの投稿
※コメントは承認制となっておりますので反映に時間がかかります。













管理者にだけ表示を許可する
PS1
■PS1変換ソフト
- popstation v4
- popstation v5 

■PS1ディスク交換用ソフト
- PopstationMD Free GUI

■様々なFWのPopsが使用可能
- PopsLoader v2
- Popsloader for 5.00 M33-2
- Popsloader for 5.50 GEN
- Popsloader Extracter v0.0.2
全記事表示リンク
メールフォーム

ご要望や連絡等を受け付けております。

※質問は受け付けていませんので、記事のコメントへお願いします。

お名前:

メールアドレス:

件名:

本文:



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。