スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- ] スポンサー広告 | Blog Ranking | Trackback(-)

EBOOT.BIN 復号化ツール - EDecrypt v1.3.1 

FW 5.55 以上を要求する UMD の EBOOT.BIN を復号化できる EDecrypt v1.3.1 がリリースされました。




EDecrypter は FW 5.55 から 6.20 を要求する UMD の ISO にある EBOOT.BIN を復号化させることにより対策されて起動できなかった UMD の ISO が CFW でも起動できるようになります。 
これにより CFW 5.50 GEN-D3, 5.03 GEN-C for HEN でないと起動できない FW 6.00 以上を要求する UMD の ISO が CFW 5.00 M33 や CFWEnabler, 5.03 GEN-B for HEN でも起動することが可能になります。

今回の EDecrypter のアップデートにより新たな機能の追加されたり EBOOT.BIN を復号化する際の処理の効率が良くなっています。

EDecrypt v1.3 からの変更点:

- 新しいファームウェアのバージョンチェックのために署名を追加
- 暗号化された ELF バイナリファイルもパッチを適用することができるようにした
- 暗号化されていないファイルの圧縮, 解凍に対応
- メモリの処理を改善して 25MB までの EBOOT.BIN を復号化できるようにした(PSP-2000,3000 のみ)
- その他 バグ修正

ただし EDecrypt v1.3.1 を使っても キングダム ハーツ バース バイ スリープ のような FW 6.20 以上を要求するゲームソフトは起動できるようにはなりませんので注意してください。(EBOOT.BIN の復号化だけでは起動できるようになるものではない)

また 復号化モジュール(pspdecrypt.prx)には変更が無いため eboot_exchange v2.8 や ISO_Tool に含まれているものを更新する必要はないようです。

きまぐれblog - EDecrypter v1.3.1

EDecrypter v1.3.1 の使用方法は EDecrypt v1.3.1 リリース の記事を参照してください。






関連記事

関連エントリ抽出中...
キンダムができないと言う事はゴッドイーターも
まだ出来ないと言う事か・・・・・・
CFWの最新版を待つしか無いかな・・・・・・
[ 2010/02/27 11:09 ] [ 編集 ]
コメントの投稿
※コメントは承認制となっておりますので反映に時間がかかります。













管理者にだけ表示を許可する
PS1
■PS1変換ソフト
- popstation v4
- popstation v5 

■PS1ディスク交換用ソフト
- PopstationMD Free GUI

■様々なFWのPopsが使用可能
- PopsLoader v2
- Popsloader for 5.00 M33-2
- Popsloader for 5.50 GEN
- Popsloader Extracter v0.0.2
全記事表示リンク
メールフォーム

ご要望や連絡等を受け付けております。

※質問は受け付けていませんので、記事のコメントへお願いします。

お名前:

メールアドレス:

件名:

本文:



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。