スポンサーサイト 

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
[ --/--/-- ] スポンサー広告 | Blog Ranking | Trackback(-)

ダウングレード考察 

Two new PSP FW 3.50 downgraders released - Image 1日本版ルミネス対応FW3.50ダウングレーダ
というわけで、ついにリリースされたわけですが、それについて少しまとめてみようかと思います。


現在FW3.50ダウングレーダーが対応しているルミネスはUS版/EU版/JP版となっており、いずれも通常版/ベスト版関係なく使えるようになっています。
改良版もまだ出ていませんので、今流通しているすべての日本版ルミネスでDG可能です。
しかしSONYが先日リリースしたFW3.51(最新)は対策が取られているのでFW3.51以上のPSPはDGすることができません。
ですので新しいPSPを買ってきてみたらバージョンが3.51だったということも今後あるかもしれませんので外箱を見てバージョンを確認できる方法を紹介します。



〉写真の赤の線で書いたところに「L」という表記があります。この表記によってバージョンが分かってしまいます。
注意 単品かつ新品のPSP判別法です。中古のPSPではこの方法は当てになりません。

ここの英語表記が
A~K:FW1.00~2.80 ダウングレーダーのみでDG可能
       L:FW2.81 DG不可
    M:FW3.01    DG不可
       N:FW3.03 GTA:LCS使用でDG可能
       O:FW3.10 DG不可
       P:FW3.11 DG不可
 ーここから下は予想ですー
       Q:FW3.30 DG不可
       R:FW3.40 DG不可
       S:FW3.50 ルミネス使用でDG可能
       T:FW3.51 DG不可

このPSPはバージョン2.81で見事的中しました。
あくまで目安として考えてください。またFW3.30からは合っているか分からないので、知っている方は報告してくれれば有難いです。



今回のダウングレーダーがリリースされたことによって、自作アプリを動かせるPSPユーザーが増えたのではないでしょうか。
そんな時にDark_Alex氏がPSP界を去ってしまってとても残念です。
CFW3.51OEによって更なる進展が期待できそうだったのですが・・・

メモリースティック8GBが17.790円となっており手ごろな価格になってきました。
たくさんのソフトをMSに入れて持ち運びたい方にオススメです。
  


 


 


 






関連記事

関連エントリ抽出中...
[ 2007/07/05 ] その他 | Blog Ranking | Trackback
すいませんデータが壊れていて起動できませんって出るのですがどうしたら良いのでしょうか?
[ 2007/07/05 18:28 ] [ 編集 ]
こんばんわ。質問がございます。
英語表記がOで、ファームウェア3.10のPSPを所有しています。
説明ではDG不可となっておりますが、いったんFW3.50にアップグレードしてからであればダウングレードは可能なのですよね?

無知な質問、不快でしたらスルーして頂いて構いません。
[ 2007/07/05 20:51 ] [ 編集 ]
アオさん
一度、3.50へアップグレードする事により
ダウングレードが可能になりますので
3.10のPSPでもダウングレードは可能ですよ^^
[ 2007/07/05 20:55 ] [ 編集 ]
はじめましてエースhttp://blog106.fc2.com/image/icon/e/420.gif" alt="" width="14" height="15">
まだ始めたばかりですが相リン希望ですhttp://blog106.fc2.com/image/icon/e/319.gif" alt="" width="14" height="15">
よろしいでしょうかhttp://blog106.fc2.com/image/icon/e/3.gif" alt="" width="14" height="15">

それとまたこっちの方にも遊びにきてくださいhttp://blog106.fc2.com/image/icon/e/190.gif" alt="" width="14" height="15">http://blog106.fc2.com/image/icon/e/190.gif" alt="" width="14" height="15">
おねがいしますhttp://blog106.fc2.com/image/icon/e/68.gif" alt="" width="14" height="15">
[ 2007/07/06 00:24 ] [ 編集 ]
はじめまして、ちょこばななと申します。

私も以前友人と近くのゲーム屋にバージョンが低いPSPを
狙いにいったところ見事無印を発見したのを覚えてます。

中古だったので店員にバージョンの確認をしたところなんと1.00!
家に帰ってさっそくいろいろ遊びましたねー^^


この度は、ネットサーフィンをしていたところリンクに
私のブログを入れてもらってるのを見てコメント致しました。

こちらもリンクに追加させていただいたので、よろしくお願いします。
[ 2007/07/06 11:26 ] [ 編集 ]
ルミネス、アマゾンでキャンセルされました・・・

無念
[ 2007/07/06 22:57 ] [ 編集 ]
はじめまして、PSPスパイラルの管理人をさせていただいているけんけんと申します。このたび相互リンクを申請するためにコメントさせていただきます。もしよければ一度サイトへおこしください
[ 2007/07/07 07:43 ] [ 編集 ]
こちらを参考にして購入してきました。

本日、ヤマダ電機で買った本体は「R」。
起動して確かめたら、FW3.40でした。

予想通りですね^^
ありがとうございました。
[ 2007/07/10 15:01 ] [ 編集 ]
3.50にアップグレードする方法ありますか?
今3.40でできないので教えてください。
[ 2007/07/11 00:06 ] [ 編集 ]
>rossiさん
参考になってよかったです。
報告有難うございました!

>Verb7さん
FW3.50ダウングレーダーのコメントを参考にしてみてください。
[ 2007/07/11 00:12 ] [ 編集 ]
今自分のPSPはFw3.50何ですが、
ルミネスを使わないとCFW3.51M33WLANFixにできないんですか?
それとPSPの壊れる確立はどのくらいですか?
できれば教えてください。
[ 2007/07/17 21:17 ] [ 編集 ]
>ポークさん
公式3.50ならばルミネスを使用して一度1.50にDGしてからCFWにする必要があります。
手順を間違えなければ、ほとんどの確立で破損しませんとおもいますが、壊れないとは言い切れません。
手順をしっかり確認してDGを行ってください。
[ 2007/07/21 11:18 ] [ 編集 ]
2005年に買ったPSPなのですが外箱みても基盤がかいてないのです!ルミネスでDGできますかね?
ちなみにバージョンは3.50です。返事待ってます
[ 2007/07/26 18:19 ] [ 編集 ]
バージョンが3.50対応でUMDが不要なダウングレーダーを開発した(または開発中)情報はありますか?
ルミネスがどうしても見つからないので・・・
[ 2007/07/29 00:22 ] [ 編集 ]
ルミネス使用3.50でやってみたが強制的に3.51アップを責められDGで来ませんでした。
[ 2007/08/14 14:33 ] [ 編集 ]
コメントの投稿
※コメントは承認制となっておりますので反映に時間がかかります。













管理者にだけ表示を許可する
PS1
■PS1変換ソフト
- popstation v4
- popstation v5 

■PS1ディスク交換用ソフト
- PopstationMD Free GUI

■様々なFWのPopsが使用可能
- PopsLoader v2
- Popsloader for 5.00 M33-2
- Popsloader for 5.50 GEN
- Popsloader Extracter v0.0.2
全記事表示リンク
メールフォーム

ご要望や連絡等を受け付けております。

※質問は受け付けていませんので、記事のコメントへお願いします。

お名前:

メールアドレス:

件名:

本文:



上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。